These Days Continue  
Go Back   These Days Continue > The Continuation > Suggestions
Register Donate FAQ Members List Calendar Arcade Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-06-2007, 09:47 AM   #1
JamSession v2.0
Blue myself.
 
JamSession v2.0's Avatar
 

Join Date: Nov 2004
Location: Roanoke, VA
Posts: 14,886
Quick submits (ALT+S) in Fx2

Is there a hack so that the quick submit (ALT+S) works in Firefox 2? It brings up my history every time I do it.
__________________
-Ryan
JamSession v2.0 is offline   Reply With Quote
Old 01-06-2007, 09:01 PM   #2
lude
 
lude's Avatar
 

Join Date: Aug 2006
Posts: 731
and in opera
lude is offline   Reply With Quote
Old 01-06-2007, 10:24 PM   #3
dsera
Resident Bitch
 
dsera's Avatar
 

Join Date: Jan 2005
Location: Internet Hell
Posts: 9,496
Firefox 2 users just need to change the default option. To do so, follow these instructions. NOTE: I am not responsible for your fucking this up so only do this if you plan to follow directions.

Spoiler:
Type in "about:config" on the address bar and find these two values: ui.key.chromeAccess and ui.key.contentAccess. Change as listed:

ui.key.chromAccess - default value is 4, change to 5
ui.key.contentAccess - default value is 5, change to 4

Restart Firefox. I just tested this and it worked here perfectly.
If you don't think you want to mess with the config file, you can change your habit and do either Shift + Alt + S or Tab then Enter. (The Shift + Alt + S won't work if you change the config file)
__________________
--------------
If ignorance is bliss, you must be orgasmic.

dsera is offline   Reply With Quote
Old 01-07-2007, 05:56 AM   #4
JamSession v2.0
Blue myself.
 
JamSession v2.0's Avatar
 

Join Date: Nov 2004
Location: Roanoke, VA
Posts: 14,886
Thanks Cristina!
__________________
-Ryan
JamSession v2.0 is offline   Reply With Quote
Old 02-12-2007, 04:48 PM   #5
Strugz10
 
Strugz10's Avatar
 

Join Date: Jan 2005
Location: Chicago, IL
Posts: 12,786
THANK YOU!
__________________
- Geoff
Strugz10 is offline   Reply With Quote
Old 02-12-2007, 04:54 PM   #6
dsera
Resident Bitch
 
dsera's Avatar
 

Join Date: Jan 2005
Location: Internet Hell
Posts: 9,496
Quote:
Originally Posted by Strugz10 View Post
THANK YOU!
See, I'm not so bad, Geoff.
__________________
--------------
If ignorance is bliss, you must be orgasmic.

dsera is offline   Reply With Quote
Old 02-12-2007, 08:11 PM   #7
sarge
 
sarge's Avatar
 

Join Date: Jan 2005
Location: Nor*Cal
Posts: 17,518
Quote:
Originally Posted by dsera View Post
Firefox 2 users just need to change the default option. To do so, follow these instructions. NOTE: I am not responsible for your fucking this up so only do this if you plan to follow directions.

Spoiler:
Type in "about:config" on the address bar and find these two values: ui.key.chromeAccess and ui.key.contentAccess. Change as listed:

ui.key.chromAccess - default value is 4, change to 5
ui.key.contentAccess - default value is 5, change to 4

Restart Firefox. I just tested this and it worked here perfectly.
If you don't think you want to mess with the config file, you can change your habit and do either Shift + Alt + S or Tab then Enter. (The Shift + Alt + S won't work if you change the config file)
where do you find all these hacks
__________________
- Scott
sarge is offline   Reply With Quote
Old 02-12-2007, 08:15 PM   #8
dsera
Resident Bitch
 
dsera's Avatar
 

Join Date: Jan 2005
Location: Internet Hell
Posts: 9,496
Quote:
Originally Posted by sarge View Post
where do you find all these hacks
I just search a few tech sites for whatever the problem/subject is.
__________________
--------------
If ignorance is bliss, you must be orgasmic.

dsera is offline   Reply With Quote
Old 02-12-2007, 08:54 PM   #9
sarge
 
sarge's Avatar
 

Join Date: Jan 2005
Location: Nor*Cal
Posts: 17,518
Quote:
Originally Posted by dsera View Post
I just search a few tech sites for whatever the problem/subject is.
nerd
__________________
- Scott
sarge is offline   Reply With Quote
Old 02-12-2007, 09:17 PM   #10
dsera
Resident Bitch
 
dsera's Avatar
 

Join Date: Jan 2005
Location: Internet Hell
Posts: 9,496
Quote:
Originally Posted by sarge View Post
nerd
__________________
--------------
If ignorance is bliss, you must be orgasmic.

dsera is offline   Reply With Quote
Old 02-13-2007, 11:35 AM   #11
Strugz10
 
Strugz10's Avatar
 

Join Date: Jan 2005
Location: Chicago, IL
Posts: 12,786
Quote:
Originally Posted by dsera View Post
See, I'm not so bad, Geoff.
I hated losing this feature when I moved to Firefox 2.0, but now I'm very happy!
__________________
- Geoff
Strugz10 is offline   Reply With Quote
Old 03-06-2007, 02:35 PM   #12
TheNoise
Hello, my name is Mr... Snrub.
 
TheNoise's Avatar
 

Join Date: Nov 2004
Location: Brooklyn
Posts: 22,020
Quote:
Originally Posted by dsera View Post
Firefox 2 users just need to change the default option. To do so, follow these instructions. NOTE: I am not responsible for your fucking this up so only do this if you plan to follow directions.

Spoiler:
Type in "about:config" on the address bar and find these two values: ui.key.chromeAccess and ui.key.contentAccess. Change as listed:

ui.key.chromAccess - default value is 4, change to 5
ui.key.contentAccess - default value is 5, change to 4

Restart Firefox. I just tested this and it worked here perfectly.
If you don't think you want to mess with the config file, you can change your habit and do either Shift + Alt + S or Tab then Enter. (The Shift + Alt + S won't work if you change the config file)


you = amazing
TheNoise is online now   Reply With Quote
Reply

These Days Continue > The Continuation > Suggestions


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:14 PM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2006 thesedayscontinue.org

Page generated in 0.08255 seconds with 24 queries